If you're posting a request for installation help, please provide as much info about your system as possible. For example, for help regarding connecting a smart thermostat, please include details about your system including whether you have gas/electric, heat pump, number of heat stages, A/C condenser, etc.

Ventilator setting Occupied Min Run Time

DonWatson3558DonWatson3558 Johns Creek, GAMember

I am having trouble setting the "Occupied Min Run Time". (This is for a ventilator when you want to run the ventilator a certain number of minutes per hour simply to exchange inside air with outside air without running A/C; having nothing to do with free cooling. My free cooling works just fine on ecobee3).

When I go to "System > Ventilator" (web), you can set "Occupied Min Run Time". There is a comment just below where you set it saying "ecobee recommends 20 min/hr".

You can change the number of minutes with a slider from 0 to 55 minutes.

If you change the number of minutes to a value larger than 20, everything works just fine.

If you try to change it to any value less than 20, it automatically switches back withing a small number of seconds (3 or so).

My problem is that I do not want to use the ventilator at all for simple air exchange, therefore I want it to bet set to ZERO and it won't let me do that. It lets me change it, but it automatically changes it back when I do!!!!

As I said, this has nothing to do with "Free Cooling". Free cooling simply says open the ventilator as the air source when the outside temperature is lower than the inside temperature. This function works fine for me as expected.

I just can't get it to stop exchanging inside air with outside air when free cooling is not applicable.

Think about it. It's 95 degrees outside, and the ecobee is forcing me to exchange 73 degree inside air with 95 degree outside air a minimum of 20 minutes per hour?????? I don't think so!!!!!!! As I said, simply running the ventilator only exchanges air without concern for outdoor temperature.

Can anybody help? I don't know what to do. I may have to completely disconnect the ventilator to keep the ecobee thermostat from overheating my house and driving my electric bill to an exorbitant level!!!!

Answers

  • DonWatson3558DonWatson3558 Johns Creek, GAMember

    I spoke with tech support today about this, they were very helpful. It seems there is a glitch on the web portable and phone app portal where it automatically changes the minutes back to 20 if you try to change it to a value less than 20. However, it seems changing the number directly from the thermostat works much better allowing me to set it to 0. Tech support noted the problem with the portal, and are forwarding the issue internally to have it looked at.

    My ventilator kicked on (simple air exchange) 4 times last night when I did not want it to. I hope the problem is resolved and will monitor it tonight after setting the value to 0 directly at the thermostat. I suspect and hope this solves the problem. Will update once I am able to confirm it.

  • DonWatson3558DonWatson3558 Johns Creek, GAMember

    Problem still not fixed. The same problem (web interface changes number you pick) happens on Humidity Percentage setting in SYSTEM>Humidifier.

    Looks like whenever ecobee has a suggested number, it just won't let you pick anything other than their number no matter where you are in the web application.

    Is it going to take forever to fix this problem, or never? Which is it?

  • cascadewcascadew PortlandMember

    any updates on this issue? I am having the exactly same problem in the opposite way. During night, ventilator keep exchanging warm inside air with cold outside air for 20 min per every hour!

Sign In or Register to comment.