If you're posting a request for installation help, please provide as much info about your system as possible. For example, for help regarding connecting a smart thermostat, please include details about your system including whether you have gas/electric, heat pump, number of heat stages, A/C condenser, etc.

Manual adjustment overriding remote sensor selections?

2»

Answers

  • gizbuggizbug ChicagoMember
    edited November 2016

    Still silence from Mike and other Ecobee people on this issue. What a shame...... keep pushing out these FW updates, with no change logs, and it seems these firmwares don't address anything people continue to bring up on here, ie. this thread....

    Has anyone EMAILED or CALLED support to address this issue? What have they said?

  • jenGISjenGIS FloridaMember

    I agree that only the designated comfort setting remotes should be used when manually overriding the temperature. I'm glad I found this thread, as I couldn't figure out why the Ecobee was behaving as it was when I manually set the new temp. It would be good to hear a timeframe from Ecobee on fixing this

    gizbug
  • lannister80lannister80 ChicagoMember

    What a shame...... keep pushing out these FW updates, with no change logs, and it seems these firmwares don't address anything people continue to bring up on here, ie. this thread....

    In the 18+ months I've had an E3, NOT ONE requested change or feature has been implemented.

    NOT. ONE.

    gizbug
  • gpzbcgpzbc Colorado, USAMember

    According to this person, perhaps a step was taken to fix this?
    http://www.smarthomehub.net/forums/discussion/comment/7082#Comment_7082

  • Gents,
    I called Ecobee just now and received a much different answer...

    Anyone observe the aforementioned behavior lately? Maybe a recent update has fixed this? Any chance one of you who is observing this behavior could take 5 min. and go test this again quickly tonight?

    I am installing this week and so have been reading and researching and am concerned this will affect my little kids rooms while their sleeping which is the whole reason I'm buying the Ecobee3 to control their zone. I want to know if this is resolved before doing so. I will be using the remote sensors only from their rooms ONLY(which adjust much quicker than the wall thermostat location). I called Ecobee just now and they said this is sensor participation should NEVER be overidden by any manual adjustment. So, if you are in sleep mode at night and you do a manual temp adjustment, it should still only use the sensors that are set for participation in sleep mode. Likewise, if you are in home mode, it will use those sensors set for participation in home mode. Your updated feedback would be helpful!
    @MikeyA, any clarification you can provide would be great.

  • KRUZNBYKRUZNBY Raleigh, NCMember

    I suspect it has not been fixed and the person you talked to thinks it does work as they suggested. It's a bug that only power users or forum users would likely be able to figure out. Most users have no idea and are likely not contacting them and complaining.

  • This is definitely not fixed for me. I have firmware 3.7.0.950 and tried to test this last night. My thermostat was set to 69 and my main unit was at 71 with the upstairs sensor at 70. Only the upstairs sensor is enabled at night. I set a hold for 68 and a few hours later the main unit was at 68 and the upstairs sensor at 65, clearing showing that the unit had reverted to using the Home profile's sensors (only the main unit enabled). So setting a hold of -1 degree resulted in -4 degrees. Ridiculous.

  • lannister80lannister80 ChicagoMember
    edited December 2016

    @Sleepy said:
    I called Ecobee just now and they said this is sensor participation should NEVER be overidden by any manual adjustment. So, if you are in sleep mode at night and you do a manual temp adjustment, it should still only use the sensors that are set for participation in sleep mode.

    They're full of shit. Any time you do a manual adjustment on the thermostat by dragging the temp up or down, the participating sensors change to the set that participate in the "Home" comfort profile.

    You can verify this by doing the manual adjustment and then checking your sensor list. The sensors in white (participating) will match your Home comfort profile sensor list. Although it may take a few minutes for the change to be reflected, I can't remember.

    Ecobee has claimed it's "supposed to work that way" and that it's not a bug.

  • Appreciate the candor and will assume you guys are correct as your facts are convincing... :wink: The Ecobee person I spoke must have been full of it or just didn't know what they were talking about. Bummed this is the case but appreciate your confirmation. What a complete failed design flaw!!!! ... and what bothers me is that they know about it and its not a priority. I still don't get why they would "intend" for it to work this way but I guess that's irrelevant. Thanks again.

    @Senraeth, I get your test and agree it with your conclusion. However, have a question about what was displayed...In your case, shouldn't the thermostat display ONLY the temp of the active sensor, your upstairs?(asssuming you have the temp sensor of the thermostat itself NOT participating and are only the upstairs sensor is set to participate) OR does the thermostat still display the temp of the thermostat itself?

  • @Sleepy said:

    Senraeth, I get your test and agree it with your conclusion. However, have a question about what was displayed...In your case, shouldn't the thermostat display ONLY the temp of the active sensor, your upstairs?(asssuming you have the temp sensor of the thermostat itself NOT participating and are only the upstairs sensor is set to participate) OR does the thermostat still display the temp of the thermostat itself?

    The main screen displays only the temp of the active sensor (or an average if more than one), but you can always go into the menu and view the sensor list to the see readings of each individual sensor, which is what I was looking at.

    Also, I just want to say that in general I am very happy with the ecobee, it's just this one issue that has been very frustrating for me. I can get around it easily enough by changing the comfort setting rather than a temporary hold, but it's a lot less convenient and difficult to explain to the rest of the family, especially for a device that is supposed to be easy to use.

    gpzbc
  • Got it, thank you.
    @All, is behavior the same if you are in AWAY mode or does this happen only in Sleep mode? Is Follow Me enabled or disabled or does it matter? I'll also test it myself and share results once I've completed installation.

  • So I am assuming this "Fix" hasn't happened after 12 months?
    I guess I will just go with the Nest since the remote sensor is the only reason I was thinking of going with EB3

  • eyleroneyleron Member

    We override, then cancel the override, and it's stuck reading wrong sensors from home Comfort Setting.
    Interestingly, we have opposite problem where Ecobee freezes us. Our master bedroom is in nice basement as it's renovated and larger room. So it cools easily to 69 for sleep mode while upstairs is hot in summer at 78. Just the two of us down here, so don't care about upstairs.
    But after override locks us into two upstairs sensors for hours, Sleep tries to keep cooling excessively reading upstairs, even though we are 68, 67, 66 downstairs.

    I mind less what override does during override, and more so that reading from proper sensors is stuck for hours. I can't resume the scheduled comfort setting and get it to read the correct sensors, so the comfort setting is broken for that period. Bug!

  • I came upon this thread with the same question and, while manual override indeed uses the "Home" sensors, here's what I did which works like a charm. This may have ben mentioned already.

    I simply set up a custom comfort profile which only uses the bedroom sensor. Then I set up an IFTTT Button Widget which sets the thermostat to that custom profile "until next transition" (i.e. in the morning). I just pull up the widget on my phone, punch the button, and I'm in business.

    Obviously not ideal, and would be much better if Ecobee would simply allow a more complete control over sensors in manual override, but it works.

Sign In or Register to comment.