If you're posting a request for installation help, please provide as much info about your system as possible. For example, for help regarding connecting a smart thermostat, please include details about your system including whether you have gas/electric, heat pump, number of heat stages, A/C condenser, etc.

Heat... No heat... Heat... No heat...

BellyUpFishBellyUpFish AlabamaMember
edited January 4 in ecobee

Hey guys-

I have 2 - Ecobee 3’s in my Home. One for each floor.

Current setup:

Downstairs
Heat Pump - Air to air
O/B Rev Valve - Energized on cool
Aux simul - enabled

Thresholds:
Auto - enabled
Heat/cool delta - 5*
Compressor min cycle off time - 300sec
Compressor min outdoor temp - 10*
Ac overcool - disabled
Aux heat outdoor temp - 25F
Heat diff temp - 1.0
F
Heat Dissiption Time - Auto
Aux min Time on - 7 min
Cool diff temp - 0.5
Cool dissiption time - auto
Compressor min time - 5 min
Compressor to aux run - auto
Auto reverse - off

I’ve had some issues with one of the thermostats almost continually since I’ve owned them.

Starting last winter, the downstairs unit was unable to keep the house warm. So, just to check the thermostats, I swapped units. Brought the upstairs unit downstairs and took the downstairs unit upstairs. Everything went fine.

The swap seemed to work. Then upstairs stopped heating. Called the help line and I was able to get it working well enough.

It won’t heat above 68, it won’t cool below 72, and while this isn’t functioning as it should, it is workable with the residual heating/cooling downstairs.

If you try any parameters outside of this 68-72 band, it seems resets itself and loses its mind.

I’ve switched the units between upstairs and down multiple times to isolate an HVAC equipment issue. Both thermostats are wired the same and work correctly 75% of time.

Last night my downstairs thermostat stopped working. 11* Outside and my thermostat gave up the ghost. Woke up to 50*F in the House and the thermostat calling and apparently thinking the heat was on with nothing working. No heat.

I ran the “test the equipment” function. I was able to make everything work except for any heating.

So, I completely reset the downstairs thermostat. Plugged, unplugged, etc. Nothing helped.

Then decided to swap thermostats, “worked” last time, might as well give it a shot.

Brought my upstairs unit back down from last years “swap” and took the downstairs up.

Now I have heat. Everything is “fine” at the moment.

Anyone wanna take a stab at what’s happening here?

Comments

  • SneakXSneakX MontrealMember

    Does manually activating the aux heating work ? Maybe your compressor lockout set at 10 deg F is too low

  • kevinmcckevinmcc Macomb, ILMember

    I think the one Ecobee has a bad relay. Reset the bad one and reconfigure, then swap and see if you have same issue. If you get same issue I'd call Ecobee and report this. May be able to replace the bad one under warranty.

  • BellyUpFishBellyUpFish AlabamaMember

    @SneakX said:
    Does manually activating the aux heating work ? Maybe your compressor lockout set at 10 deg F is too lowf

    Everything works fine when I test the system.

    I’ve reset them both and for the time being, they are working fine. I guess we will see if we freeze tonight.

    I need to do some research on common settings. I have no idea where half this stuff should be.

Sign In or Register to comment.