If you're posting a request for installation help, please provide as much info about your system as possible. For example, for help regarding connecting a smart thermostat, please include details about your system including whether you have gas/electric, heat pump, number of heat stages, A/C condenser, etc.

Ecobee Sensor averaging and Smart Recovery

posternsposterns NYSMember
edited February 27 in ecobee

Installed an Ecobee3 about two weeks ago with 2 sensors—hooked up to a System 2000 hydro-air system. We have a small house (2 floors) and 2 adults living in the house. Have the main thermostat downstairs in the dining room with one sensor in the living room and one in the bedroom. We previously had a Honeywell Chronotherm IV that operated wirelessly (control panel mounted to air handler) that we left downstairs during the day and upstairs at night.

Anyway, have the Ecobee set up with Smart Home/Away enabled and Follow Me disabled. My wife works outside of the house and I work from home—office off the dining room. We have a the following settings: morning-evening (Home) setting at 67 (morning comes on at 7am and lasts until the Day setting at 9am; Home comes on again in the evening from 6-11pm); Work Days (9-6pm) is at 65; Sleep (11pm-7am) is set at 60

The Main unit (sensor) is set to Away/Home/Days; the Bedroom is set to only Sleep; and the Living room is set to Days/Home.

The Living room reads about 2 degrees colder than the Main unit in the dining room and the bedroom is generally 2 degrees warmer.

My questions are, since I have Follow Me disabled, is the main Thermostat showing me an averaged temperature or the main unit's actual reading—sometimes it seems like its an average as the temp on the phone app under sensors often shows differently. If during the day I want the heat to go on at 65, is the fact that the Living room is colder helping the heat to come on sooner or is the Main unit taking preference?

Does having Follow me off or on in my setup affect Smart Recovery at all. I find that in the morning, the heat is kicking on almost an hour before it is programmed to come on—even though both my wife and I are still in bed and/or the bedroom. I'd rather the heat wouldn't come on so early as bedroom heats up to quickly and wakes me.

Finally, one other question. This has to do with the call for heat and the fan. I'm no longer 100% sure, but I thought in my previous hook up, that the thermostat would call for heat, the System 2000 furnace would kick on and once the hot water made it up to the air handler (in the attic) that the fan would kick on only at that point. Now I'm getting the furnace and the fan start simultaneously, which means that the fan is blowing cold air until the furnace starts to produce heat (maybe 2-3 minutes). Is this correct or is there a way to delay the fan start?

Answers

  • MikeyAMikeyA TorontoMember

    Hey /u/posterns

    Thanks for all this information! Maybe I can help with some of it.

    You Fan issue: This is just a setting we need to change. On your ecobee, go into the Main Menu > Settings > Installation Settings > Equipment > Furnace > Fan Control in Heat Mode > change this to HVAC.

    Smart Recovery: It all depends on how the ecobee is reading temperature. Weather Follow Me is activated or not, it depends on the temperatures the ecobee is reading (and the sensors participation) and uses that information along with Outdoor temperature to determine when to activate Smart Recovery.

    To avoid the warmer temperatures in your bedroom, you might want to check your sensor participation (Located in the Main Menu > Sensors > Tap on the sensor > Participation), and only have the bedroom sensor participating in the Sleep comfort period. Then you ecobee will just ignore all the other set points, and only focus on the bedroom, and it might avoid turning on Smart Recovery while your still asleep.

    Or you might just need to adjust your schedule. Since the ecobee uses all those variables to determine when Smart Recovery activates, you might be a matter of adjust the time, when the ecobee goes into Home mode. If you don't want the ecobee to start the heat while your still asleep, then you can adjust the schedule to start Home later.

    Or you could disable Smart Recovery all together, and the ecobee will follow the schedule to a T.

    I hope this information helps!

  • posternsposterns NYSMember

    Thanks Mikey

    Will try the change in the Equipment setting. I take it the HVAC will sense the heat and then trigger the fan?

    As far as sensors, I do have only the Bedroom set to participate during sleep. Was thinking about modifying the morning time. Also saw where some created a transition comfort zone/time so that Smart Recovery doesn't have to try and raise the temperature all at once. Still playing.

    Thanks

  • posternsposterns NYSMember

    So regarding the fan suggestion, I tried the change to HVAC, but the fan would not turn on at all. The ecobee3 shows heat on but the fan won't come on. We installed things based on the 2 transformer wiring instructions as a result of our pre-installation interaction with ecobee tech support. Could we have wired something wrong?

Sign In or Register to comment.